Back to overview
Downtime

All Services Down

Nov 26 at 12:01pm HST
Affected services
zyntragroup.co.uk
Zyntra Tools Bot

Resolved
Nov 26 at 12:06pm HST

All services have regained stability from the server outage.

Updated
Nov 26 at 12:05pm HST

Zyntragroup.co.uk has regained stability while ZyntraTools is awaiting further inspection.

Updated
Nov 26 at 12:02pm HST

A fix has been implemented and we are monitoring stability.

Created
Nov 26 at 12:01pm HST

Downtime due to server error