Back to overview
Degraded

ZyntraTools Degraded Performance.

Nov 27 at 08:49am HST
Affected services
Zyntra Tools Bot

Resolved
Nov 27 at 03:11pm HST

WIll now be stable overnight.

Created
Nov 27 at 08:49am HST

ZyntraTools is currently degraded due to coding updates.