Back to overview
Downtime

Errors in code causing downtime.

Jan 21 at 08:38am HST
Affected services
Product Hub / VeriPass

Resolved
Jan 21 at 08:46am HST

A fix has been implemented and systems appear to be online again,

Created
Jan 21 at 08:38am HST

An error was found in our code today rendering systems using VeriPass unusable. Please bare with us while we work on a fix.